Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Server ip address could not be found  (Read 407 times)

Indianawx

  • Newbie
  • *
  • Posts: 1
Server ip address could not be found
« on: September 11, 2020, 09:51:13 AM »

First of all, I am new at this so bear with me please.  I just set my domain ( www.indianawx.us )up today on HE.  I went to Godaddy (my registrar) and changed my name servers and all the zones have been delegated correctly on HE.  When I search the whois database it also shows my nameservers have updated to HE name servers.  I can now access my website directly from home ( www.indianawx.us ) instead of my local ip address even though I can do that also.  Now when I try to access my server from "outside" the LAN my browser(s) read "www.indianawx.us server IP address could not be found.  ERR_NAME_NOT_RESOLVED"  Do I just need to give this more time or is there something I'm missing?  Thanks for ANY help you can provide!

I might add the only "outside" access I have is though my Android S8 off the WIFI, and also this is using firefox, edge, chrome and opera browsers...all say the same.
Logged

snarked

  • Hero Member
  • *****
  • Posts: 777
Re: Server ip address could not be found
« Reply #1 on: September 12, 2020, 08:43:05 AM »

Time:  Probably.  Many TLDs have 24 or 48 hours as the total value on delegation NS records.  It may take that long for caches holding those records to expire them and fetch the new values.
Logged

kriteknetworks

  • Sr. Member
  • ****
  • Posts: 264
    • aRDy Music
Re: Server ip address could not be found
« Reply #2 on: September 12, 2020, 09:34:54 AM »

As of 9.12.2020-12:24 ET a whois of indianawx.us shows the following nameservers:

Name Server: julio.ns.cloudflare.com
Name Server: becky.ns.cloudflare.com
Logged

Zane Reick

  • chief of functional network designs
  • Newbie
  • *
  • Posts: 3
  • A teenager running a tech company
    • UTS Site
Re: Server ip address could not be found
« Reply #3 on: September 24, 2020, 01:12:10 PM »

Judging by how this has gone thus far, and you not being able to access it from the internet, are you sure that everything is port-forwarded correctly, and also that there is no strange ACL stuff going on? If this is on IPv6 then port-forwarding is most likely the cause. If you have any questions, I can post screenshots of my router configuration for port-forwarding IPv6
Logged
-- Zane Reick
Unknown Technology Solutions
"Of course we have BGP set up! (whats bgp again?...)"