• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Google Chrome issue in Ubuntu

Started by rcoutada, May 30, 2010, 08:11:43 AM

Previous topic - Next topic


I'm using Ubuntu 10.04 with Google Chrome and tried to follow all your instructions.

However the only test I did was to open ipv6.google.com in Google Chrome and it never worked until I tried a ping6.

I found out that Google Chrome does not get the tunnel, so now I'm on Firefox.

Just wanted to share so that no other person thinks that it does not work like I did.


I suppose this might be a Chrome issue on Linux, but Chrome on Windows supports IPv6


In Linux it still works with aiccu and Sixxs


Then it's not a Chrome issue...must be something with your setup


FWIW, chrome works fine for IPv6 under Ubuntu Karmic (9.10) for me.

About to upgrade to 10.4.  ;-)


There is no problem with google chrome using any operating system. You have to check your system and try to reinstall google chrome. I start google chrome on linux and now i'm using it on window7. Its working very well.


I actually found that if chrome under linux was already running, and then I brought up a tunnel, it wouldn't connect to anything IPv6 until I restarted it. This was latest chrome under 10.04


I had the same issue with Chrome and Ubuntu. I guess i`ll be using Mozilla for now.