Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: ipv6 mail services using hmailserver under windows 7  (Read 3691 times)

m0nde

  • Newbie
  • *
  • Posts: 5
ipv6 mail services using hmailserver under windows 7
« on: August 20, 2010, 10:15:28 AM »

I'm using hmailserver on my local windows 7 machine and am able to ping my mail server:

Quote
C:\Users\Sid>ping -4 mail.m0nde.com

Pinging mail.m0nde.com [99.233.191.168] with 32 bytes of data:
Reply from 99.233.191.168: bytes=32 time<1ms TTL=64
Reply from 99.233.191.168: bytes=32 time<1ms TTL=64
Reply from 99.233.191.168: bytes=32 time<1ms TTL=64
Reply from 99.233.191.168: bytes=32 time<1ms TTL=64

Ping statistics for 99.233.191.168:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
Quote
C:\Users\Sid>ping -6 mail.m0nde.com

Pinging mail.m0nde.com [2001:470:1c:385::2] with 32 bytes of data:
Reply from 2001:470:1c:385::2: time<1ms
Reply from 2001:470:1c:385::2: time<1ms
Reply from 2001:470:1c:385::2: time<1ms
Reply from 2001:470:1c:385::2: time<1ms

Ping statistics for 2001:470:1c:385::2:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms

I've also done an mx test from http://www.hscripts.com/tools/HDNT/dns-record.php with the following results:

Quote
m0nde.com.   MX   IN   0 mail.m0nde.com.
m0nde.com.   NS   IN   ns5.he.net.
m0nde.com.   NS   IN   ns2.he.net.
m0nde.com.   NS   IN   ns3.he.net.
m0nde.com.   NS   IN   ns4.he.net.
mail.m0nde.com.   A   IN   99.233.191.168
mail.m0nde.com.   AAAA   IN   2001:470:1c:385::2

But when I go to the Administrator certification test, I get a message saying, No MX found for your domain. Failed to get AAAA

I wonder whether this is the same problem I encountered in the Enthusiast certification test: http://www.tunnelbroker.net/forums/index.php?topic=1120.msg6039#msg6039
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: ipv6 mail services using hmailserver under windows 7
« Reply #1 on: August 20, 2010, 10:32:32 AM »

caching seems to have it, maybe it didn't when you last tried.
Logged