Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: HE tunnel very slow  (Read 6627 times)

TrXuk

  • Newbie
  • *
  • Posts: 3
HE tunnel very slow
« on: April 10, 2011, 12:22:14 PM »

Hi All,

Seeing an issue where my IPv6 connection via tunnelbroker is so slow that speedtests don't even complete (Ie the Java applet hasn't loaded within an hour from http://ipv6-speedtest.net/).

I very much doubt this is a HE problem as otherwise lots more people would be complaining, but I'm wondering if anyone else is seeing the same issue or could help me with this?

My ISP is Virgin Media (UK), have a 50mbit down 5mbit up connection for IPv4, pings to the tunnelbroker server are sub 20ms;

Pinging 216.66.80.26 with 32 bytes of data:
Reply from 216.66.80.26: bytes=32 time=18ms TTL=57
Reply from 216.66.80.26: bytes=32 time=14ms TTL=57
Reply from 216.66.80.26: bytes=32 time=13ms TTL=57
Reply from 216.66.80.26: bytes=32 time=14ms TTL=57

Even IPv6 pings are good in terms of response time, but web browsing and downloads are unusably slow.

Pinging ipv6-speedtest.net [2a02:68:1::3] with 32 bytes of data:
Reply from 2a02:68:1::3: time=14ms
Reply from 2a02:68:1::3: time=15ms
Reply from 2a02:68:1::3: time=15ms
Reply from 2a02:68:1::3: time=15ms

Pinging ipv6-speedtest.net [2a02:68:1::3] with 10000 bytes of data:
Reply from 2a02:68:1::3: time=32ms
Reply from 2a02:68:1::3: time=32ms
Reply from 2a02:68:1::3: time=33ms
Reply from 2a02:68:1::3: time=35ms

One thought is that maybe Virgin Media is throttling the sixinfour traffic as they generally like stopping anything that can be used for torrenting/tunneling/downloading stuff.

I have a second tunnel to a linode hosted server in London and this works fine.

Any help, or insight from inside HE's network would be much appriciated, testing native IPv6 rollouts for work and not having IPv6 access from home is becoming a little problematic :)

Out of interest, what is HE's per-tunnel bandwidth cap anyway?

Regards,
TrX
 
Logged

TrXuk

  • Newbie
  • *
  • Posts: 3
Re: HE tunnel very slow
« Reply #1 on: April 10, 2011, 12:27:11 PM »

I can't believe this!

Have been having this speed issue for weeks, as soon as I posted this new thread, the next speedtest I tried has just started working.

Now getting 10Mbit down and 5Mbit up via HE.Net.

VERY confused... but happy, as long as it stays that way!

Would still be interested if anyone could shine any light on this situation?

Thanks,
TrX
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2715
Re: HE tunnel very slow
« Reply #2 on: April 10, 2011, 01:04:28 PM »

There is no speed cap on an HE tunnel
Logged

troz

  • Newbie
  • *
  • Posts: 7
Re: HE tunnel very slow
« Reply #3 on: May 01, 2011, 09:23:43 PM »

I'm noticing the same craziness.  scp from tunnel to tunnel (both through ASH) is proceeding at 3 packets per second.  And there's simply no reason for it to be that slow.  I'm chalking it up to general slowness of the internet :-)

(And yes, I see the same from my *cough*XP*cough* laptop to random sites.)
Logged

snarked

  • Hero Member
  • *****
  • Posts: 766
Re: HE tunnel very slow
« Reply #4 on: May 02, 2011, 11:30:09 AM »

Quote
There is no speed cap on an HE tunnel.
...Other than the bandwidth available to the tunnel servers themselves.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: HE tunnel very slow
« Reply #5 on: May 02, 2011, 01:50:05 PM »

Quote
There is no speed cap on an HE tunnel.
...Other than the bandwidth available to the tunnel servers themselves.

...and none of them are near capacity.
Logged

TrXuk

  • Newbie
  • *
  • Posts: 3
Re: HE tunnel very slow
« Reply #6 on: June 08, 2011, 02:56:40 PM »

This is still happening on and off, which is such a shame for world IPv6 day!

I very very very much doubt it's HE's services, but can anyone else think of possibilities?

See the speedtest below;



Has anyone else experienced the problem, i'm almost tempted to think Virgin Media are throttling 6In4 traffic.

Matt
« Last Edit: June 08, 2011, 03:54:50 PM by TrXuk »
Logged

sn4fu

  • Newbie
  • *
  • Posts: 1
Re: HE tunnel very slow
« Reply #7 on: June 10, 2011, 03:47:31 AM »

Hi TrXuk,

I am just setting up my IPv6-Tunnel, but I am expieriencing the same issues. Ping works fine, but Webpages from IPv4-Only Servers load fine, but any Servers having IPv4 and IPv6 Adresses don't load at all.

Even ipv6.he.net not.

As of now I do not yet know why this is happening.

Cheers,

sn4fu
Logged

Quill

  • Newbie
  • *
  • Posts: 36
  • Sage
Re: HE tunnel very slow
« Reply #8 on: June 10, 2011, 04:21:42 AM »

For what it's worth, I've had to manually set the MTU on the host to a size allowed by my connection. Without that, connections to ipv6 and dual stack web sites fail.
Logged