• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

M0n0wall, Ubuntu working, Windows having routing issues?

Started by lward, April 18, 2011, 02:53:31 AM

Previous topic - Next topic


Hi all,

Unsure if this is the right section, but I have the tunnel running on a M0n0wall. Pinging ipv6.google.com and ipv6.he.com on the M0n0wall itself both work fine. Additionally, I have an auto-configured Ubuntu install which worked right off the bat without any further configuration. Here's where the problems begin:

One Windows 7 machine. Did work absolutely fine resolving and contacting IPv6 addresses until the day after. The machine hadn't been rebooted. It was manually configured though, so as auto-config worked ok in Ubuntu, I figured it'd be ok in Windows. Apparently not. Now I can't contact any ipv6 host on the Windows 7 host. To make matters even more confusing, I hooked up my Windows 7 laptop to see if I got the same result, and sure enough, it couldn't even resolve an ipv6 address, let alone ping it. Exactly the same as the first Windows host. Manually configured or auto configured, they both do the same. It's like routing is broke somewhere, but the Ubuntu clients are all fine so I'm at a loss as to where the problem is, although I'm pretty sure the problems are the Windows hosts.

Anyone else come across this? I'm pretty baffled.

Thanks in advance.