Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Problems with website: generating a user code  (Read 2902 times)

RecQuery

  • Newbie
  • *
  • Posts: 1
Problems with website: generating a user code
« on: April 19, 2011, 01:50:08 AM »

I've been through the certification process a couple of times before and I was just trying to do it again for a company I work for. The screen I see when logging in is:



When I try to go to that link (http://ipv6.he.net/certification/validate-org.php) I get a 404, I've tried going to (http://ipv6.he.net/certification/validate.php) it does generate a code but doesn't log it on the account or progress the certification.

I've also tried going directly to (http://ipv6.he.net/certification/testing.php?t_id=1) and (http://ipv6.he.net/certification/validate-explorer.php) which are logged on the account (see below) but that still doesn't progress the certification it still shows up a 'No Cert Yet' - http://ipv6.he.net/certification/scoresheet.php?pass_name=Navertech



Anyway does any one have any ideas?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2758
Re: Problems with website: generating a user code
« Reply #1 on: April 19, 2011, 05:37:12 PM »

you might email ipv6@he.net and let them know about your problems.
Logged

tykimus

  • Newbie
  • *
  • Posts: 10
Re: Problems with website: generating a user code
« Reply #2 on: April 19, 2011, 06:12:12 PM »

Hi,

We initially had two different test types - organizational and individual.
Since they are exactly the same, we've decided to merge them and removed the organizational test from our certification program.
If you wish to convert your test type to be individual, please let us know your username and email address on file.
We'll be glad to convert your test type once we verify your information.

Thanks,

Tae
Logged