Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: NL tunnel server down?  (Read 4364 times)

japje

  • Newbie
  • *
  • Posts: 5
NL tunnel server down?
« on: September 05, 2008, 01:13:27 AM »

im using the Amsterdam tunnel server and i just noticed my tunnels wont work anymore, then i traceroute the range i get :

Code: [Select]
traceroute to japje.nl (2001:470:d108::1) from 2001:888:1cc8:0:213:2ff:fe37:fead, 30 hops max, 16 byte packets
 1  2001:888:1cc8::1 (2001:888:1cc8::1)  0.915 ms  0.88 ms  1.162 ms
 2  * * *
 3  * * *
 4  * * *
 5  * * *
 6  * * *
 7  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  183.672 ms  12.668 ms  15.964 ms
 8  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  13.757 ms  14.04 ms  13.026 ms
 9  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  16.692 ms  15.114 ms  23.67 ms
10  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  13.29 ms  13.165 ms  14.344 ms
11  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  13.442 ms  17.529 ms  17.615 ms
12  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  16.656 ms  13.913 ms  13.357 ms
13  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  13.329 ms  22.033 ms  12.877 ms
14  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  14.217 ms  14.036 ms  14.179 ms
15  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  13.844 ms  19.629 ms  14.031 ms
16  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  14.276 ms  14.407 ms  14.54 ms
17  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  13.945 ms  22.168 ms  13.485 ms
18  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  14.645 ms  14.999 ms  14.771 ms
19  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  15.844 ms  22.887 ms  14.101 ms
20  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  14.453 ms  14.581 ms  14.636 ms
21  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  15.941 ms  23.616 ms  14.5 ms
22  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  14.781 ms  14.875 ms  15.346 ms
23  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  14.16 ms  23.652 ms  24.869 ms
24  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  15.539 ms  15.497 ms  14.797 ms
25  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  14.771 ms  14.254 ms  22.495 ms
26  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  16.298 ms  15.591 ms  15.48 ms
27  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  14.82 ms  15.105 ms  19.554 ms
28  1g-bge0.tserv11.ams1.ipv6.he.net (2001:470:0:7d::2)  15.893 ms  15.743 ms  15.687 ms
29  gige-g2-20.core1.ams1.he.net (2001:470:0:7d::1)  26.09 ms  23.721 ms  24.466 ms

Is this me or is the pop down?
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: NL tunnel server down?
« Reply #1 on: September 05, 2008, 03:58:31 AM »

tserv11.ams1.ipv6.he.net is up. Your tunnel is configured, and I cannot ping6 your side of the tunnel. I pushed out the tunnel-servers configuration again just to be certain.

Did you change IPv4 endpoints recently? I cannot ping the IPv4 endpoint you currently have set.
« Last Edit: September 10, 2008, 07:28:11 PM by broquea »
Logged

japje

  • Newbie
  • *
  • Posts: 5
Re: NL tunnel server down?
« Reply #2 on: September 06, 2008, 02:29:45 AM »

 ::)

I couldnt explain it why it was unpingable.. until i noticed the eth1 interface kept bouncing around its link status:
Code: [Select]
Sep  6 11:22:33 srv kernel: [2145291.014916] ADDRCONF(NETDEV_UP): eth1: link is not ready
Sep  6 11:22:33 srv kernel: [2145291.023093] e1000: eth1: e1000_watchdog: NIC Link is Up 100 Mbps Full Duplex, Flow Control: RX/TX
Sep  6 11:22:33 srv kernel: [2145291.023096] e1000: eth1: e1000_watchdog: 10/100 speed: disabling TSO
Sep  6 11:22:33 srv kernel: [2145291.024403] ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready

its a faulty wire, its now on my todo list to be changed, so i changed the endpoint the my first nic and now its working again!

thanks for the help broquea!
Logged