• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

HE's DNS service zone update

Started by tibordp, April 19, 2011, 03:05:16 PM

Previous topic - Next topic



I am having a problem with your Free DNS service. I tried to add two TXT and a couple of MX records in order to use Google Apps on my domain. However, even after half a day, the zone still doesn't seem to be updated on neither of the HE's DNS servers. Is this normal behavior? Normally when I added CNAMEs, As and AAAAs, they were live immediately.

Also, the zone dump below shows that all of the entries that I have added:

ojdip.net. 86400 IN SOA ns1.he.net. hostmaster.he.net. (
2011041913 ; Serial
10800 ; Refresh
1800 ; Retry
604800 ; Expire
86400 ) ; Minimum TTL
ojdip.net. 3600 IN NS ns2.he.net.
ojdip.net. 3600 IN NS ns3.he.net.
ojdip.net. 3600 IN NS ns5.he.net.
ojdip.net. 3600 IN NS ns4.he.net.
ojdip.net. 3600 IN TXT "google-site-verification=xAeU5HX7vBA4iKniRuEfc2ZwERQmuVcbBz5AkiL5sjs"
ojdip.net. 3600 IN MX 1 ASPMX.L.GOOGLE.COM.
ojdip.net. 3600 IN MX 5 ALT1.ASPMX.L.GOOGLE.COM.
ojdip.net. 3600 IN MX 5 ALT2.ASPMX.L.GOOGLE.COM.
ojdip.net. 3600 IN MX 10 ASPMX2.GOOGLEMAIL.COM.
ojdip.net. 3600 IN MX 10 ASPMX3.GOOGLEMAIL.COM.
ojdip.net. 3600 IN TXT "v=spf1 include:_spf.google.com ~all"

but when I dig @nsX.he.net, the result comes up nil. Actually, I tried to add a random AAAA just now [to 2600::  ;D] and it was up immediately. I just clicked submit and opend the site in the other tab of the browser. However, MX records and TXTs are still not online. Any ideas regarding why this is the case?

Thank you very much,

EDIT: Oh, and I haven't had any TXT or MX records before adding them into the zone.


ojdip.net. 3600 IN CNAME dublin01.ojdip.net.

Can't attach anything else to a record with a CNAME, such as MX or TXT.  Ditch the CNAME and the rest should show up.


Thank you very much! That of course makes sense :)