Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Pages: [1] 2

Author Topic: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?  (Read 11089 times)

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6

I've done everything by the book and still no connectivity.  Been trying for several days now.  Used local and private I.P.'s  and still nothing.  Any incite would be greatly appreciated.  :(


Windows IP Configuration

   Host Name . . . . . . . . . . . . : workcomputer
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Broadcom 440x 10/100 Integrated Controlle
r
   Physical Address. . . . . . . . . : 00-1A-A0-45-EA-44
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::94e7:ca72:6e4c:2fdc%7(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.25(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Saturday, August 06, 2011 7:06:24 PM
   Lease Expires . . . . . . . . . . : Monday, August 08, 2011 7:06:24 PM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 184556192
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0F-91-A5-58-00-1A-A0-45-EA-44

   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter Local Area Connection* 10:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
   Physical Address. . . . . . . . . : 02-00-54-55-4E-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Local Area Connection*:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : isatap.{2A57F4B2-FB07-4299-B472-ABD5616E7
C39}
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Test:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Direct Point-to-point Adapater
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes

Tunnel adapter IP6Tunnel:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Microsoft Direct Point-to-point Adapater
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
Logged

johnpoz

  • Full Member
  • ***
  • Posts: 114

And have you forwarded protocol 41 to your private IP?  If you can not do that, have you tried putting your machine into the DMZ of your router?

You 100% sure you not behind a double nat?  What does your wpn824n connect too?  It has a PUBLIC ip on its wan interface?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697

what commands did you use to try and set up the tunnel?
Logged

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6

And have you forwarded protocol 41 to your private IP?  If you can not do that, have you tried putting your machine into the DMZ of your router?

You 100% sure you not behind a double nat?  What does your wpn824n connect too?  It has a PUBLIC ip on its wan interface?

I've tried using my private i.p as the dmz server, but no good. And no other I.P.'s were allowed on dmz server. And my router connects to my cable modem.
And how do i forward protocol 41 to my private ip?

WAN Setup


Disable Port Scan and DoS Protection
Default DMZ Server    . . .
Respond to Ping on Internet Port
Disable IGMP Proxying
MTU Size(in bytes)    
NAT Filtering    Secured  Open
Disable SIP ALG

« Last Edit: August 08, 2011, 09:16:01 AM by cb1000HE »
Logged

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6

what commands did you use to try and set up the tunnel?

netsh interface teredo set state disabled
netsh interface ipv6 add v6v4tunnel IP6Tunnel 198.168.1.25 209.51.161.14
netsh interface ipv6 add address IP6Tunnel 2001:470:1f06:1495::2
netsh interface ipv6 add route ::/0 IP6Tunnel 2001:470:1f06:1495::1
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697

OK, those commands look correct.  Like Johnpoz says, many routers won't let you do protcol forwarding, so you're left with putting your host in the DMZ of your router.  Unfortunately, this doesn't always work either.

Look for the DMZ settings on your router and add 192.168.1.25
Logged

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6



Look for the DMZ settings on your router and add 192.168.1.25
[/quote]

I tried that 4 days ago and still, nothing.   :(
Logged

johnpoz

  • Full Member
  • ***
  • Posts: 114

Well your out of luck then, for the tunnel to work you need protocol 41.

If you placed your local tunnel box in the DMZ of your router and it did not work, then your going to need a different router that does support it.  Or get a different router that allows you to put the tunnel endpoint at the router.  Say anything running dd-wrt.

You sure your dmz was setup correctly - some routers only allow one physical lan port to be used for the DMZ.  I would have to look up the manual for that specific router.  As stated sometimes it works with DMZ, sometimes it doesn't -- what is best is a router that actually allows protocol forwarding, atleast for 41 which is required for the tunnel to work.  I run pfsense for example as my router, and it worked fine with the tunnel endpoint behind it.  But then I graduated to having the router actually be the endpoint of the tunnel which is a much better setup.

If you have a old pc around you could always run pfsense ;)
« Last Edit: August 08, 2011, 10:33:16 AM by johnpoz »
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697

Or, put something like ddwrt on your router and terminate the connection there
Logged

johnpoz

  • Full Member
  • ***
  • Posts: 114

I just did a lookup of your router wpn824n for dd-wrt support, and its not good news

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=551665
"The router will never be supported by dd-wrt."
Logged

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6
Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?
« Reply #10 on: August 08, 2011, 02:13:52 PM »

I just did a lookup of your router wpn824n for dd-wrt support, and its not good news

http://www.dd-wrt.com/phpBB2/viewtopic.php?p=551665
"The router will never be supported by dd-wrt."


Thank you Gentlemen for all your usefull support.  I do wish there was a work around for this.  :'(
Logged

johnpoz

  • Full Member
  • ***
  • Posts: 114
Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?
« Reply #11 on: August 08, 2011, 02:22:55 PM »

If you can not pass protocol 41 through your nat router, then no there is nothing you can do to get the HE tunnel up behind your nat router.  I would suggest you get router that supports it, or atleast works when IP put into the dmz.  you can pickup router that would work with dd-wrt for like $50, then just use your N router as Accesspoint so you can still have N wireless.  Good choice for dd-wrt support would be say the wrt54GL

http://www.newegg.com/Product/Product.aspx?Item=N82E16833124190

Currently $49.99 with $1 shipping.
Logged

cb1000HE

  • readonly_member
  • Newbie
  • *
  • Posts: 6
Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?
« Reply #12 on: August 08, 2011, 02:43:08 PM »

If you can not pass protocol 41 through your nat router, then no there is nothing you can do to get the HE tunnel up behind your nat router.  I would suggest you get router that supports it, or atleast works when IP put into the dmz.  you can pickup router that would work with dd-wrt for like $50, then just use your N router as Accesspoint so you can still have N wireless.  Good choice for dd-wrt support would be say the wrt54GL


Do u know of anyone usng "tomato" instead dd-wrt on the netgear wpn824n?
Logged

14467

  • readonly_member
  • Newbie
  • *
  • Posts: 1
Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?
« Reply #13 on: August 08, 2011, 03:55:30 PM »

 General IPv6 Topics / IPv6 on Windows / Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?    on: August 08, 2011, 02:43:08 pm
Quote from: johnpoz on August 08, 2011, 02:22:55 pm
If you can not pass protocol 41 through your nat router, then no there is nothing you can do to get the HE tunnel up behind your nat router.  I would suggest you get router that supports it, or atleast works when IP put into the dmz.  you can pickup router that would work with dd-wrt for like $50, then just use your N router as Accesspoint so you can still have N wireless.  Good choice for dd-wrt support would be say the wrt54GL


Do u know of anyone usng "tomato" instead dd-wrt on the netgear wpn824n?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2697
Re: Can't get ipv6 tunnel through netgear (wpn824n) router, any suggestions?
« Reply #14 on: August 09, 2011, 05:02:34 AM »

Quote
http://www.polarcloud.com/tomato

There is no mention of your router on their website
Logged
Pages: [1] 2