Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: tunnel not up on osx lion 10.7  (Read 3051 times)

zq265

  • Newbie
  • *
  • Posts: 3
tunnel not up on osx lion 10.7
« on: April 26, 2012, 04:31:11 PM »

Hi all,

I've set up a tunnel exactly as what was said in the "example configuration", but I can't ping6 the router neither myself on my machine.

ifconfig:
Code: [Select]
gif0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 1280
tunnel inet [myip_address] --> 72.52.104.74
inet6 fe80::ca2a:14ff:fe2b:a47b%gif0 prefixlen 64 scopeid 0x2
inet6 2001:470:1f04:23f::2 --> 2001:470:1f04:23f::1 prefixlen 128

netstat -r:
Code: [Select]
Internet6:
Destination        Gateway            Flags         Netif Expire
default            zq265-2.tunnel.tse UGSc           gif0
localhost          link#1             UHL             lo0
zq265-2.tunnel.tse zq265-2-pt.tunnel. UH             gif0
zq265-2-pt.tunnel. link#2             UHL             lo0
fe80::%lo0         localhost          UcI             lo0
localhost          link#1             UHLI            lo0
fe80::%gif0        link#2             UCI            gif0
fe80::ca2a:14ff:fe link#2             UHLI            lo0
fe80::%en0         link#4             UCI             en0
rivendell.local    c8:2a:14:2b:a4:7b  UHLI            lo0
fe80::%vnic0       link#8             UCI           vnic0
ping6 router
Code: [Select]
PING6(56=40+8+8 bytes) 2001:470:1f04:23f::2 --> 2001:470:1f04:23f::1
^C
--- 2001:470:1f04:23f::1 ping6 statistics ---
2 packets transmitted, 0 packets received, 100.0% packet loss

ping6 myself
Code: [Select]
PING6(56=40+8+8 bytes) 2001:470:1f04:23f::2 --> 2001:470:1f04:23f::2
^C
--- 2001:470:1f04:23f::2 ping6 statistics ---
5 packets transmitted, 0 packets received, 100.0% packet loss

I really have no clue what was wrong there, please help me out!

Regards,
zq265
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2731
Re: tunnel not up on osx lion 10.7
« Reply #1 on: April 26, 2012, 06:04:36 PM »

Are you behind nat?
Logged

zq265

  • Newbie
  • *
  • Posts: 3
Re: tunnel not up on osx lion 10.7
« Reply #2 on: April 30, 2012, 04:22:00 PM »

Not any more since a enabled DMZ.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2731
Re: tunnel not up on osx lion 10.7
« Reply #3 on: April 30, 2012, 04:32:01 PM »

Sounds like you are behind  nat...what is the IP address on your local adapter?
Logged