Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: can't get an ipv6 tunnel running, what am i doing wrong?  (Read 4798 times)

dennisv9

  • readonly_member
  • Newbie
  • *
  • Posts: 2
can't get an ipv6 tunnel running, what am i doing wrong?
« on: November 02, 2008, 05:49:53 AM »

i'm trying to connect to a newsserver using an ipv6 tunnel. i am using newsleecher.

solved
« Last Edit: November 06, 2008, 12:42:43 AM by dennisv9 »
Logged

rotblitz

  • Newbie
  • *
  • Posts: 1
Re: can't get an ipv6 tunnel running, what am i doing wrong?
« Reply #1 on: November 02, 2008, 06:29:05 AM »

Just that someone can reproduce this:

"if i try to ping the newszilla6 address, i get a timeout message. newsleecher gives a socket connection error"

- What exactly are you trying to ping (exact domain name and/or exact IPv6 address)?
- Did you use PING6 instead of PING ?
- Did you ensure that the domain has IPv6 DNS entries? "nslookup -type=AAAA ipv6.example.com."

For me it seems to work:

ping6 newszilla6.xs4all.nl

newszilla6.xs4all.nl [2001:888::119] wird angepingt
von 2001:470:1f0a:af0::2 mit 32 Bytes Daten:

Antwort von 2001:888::119: Bytes=32 Zeit=49ms
Antwort von 2001:888::119: Bytes=32 Zeit=21ms
Antwort von 2001:888::119: Bytes=32 Zeit=20ms
Antwort von 2001:888::119: Bytes=32 Zeit=21ms

Ping-Statistik für 2001:888::119
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ungefähre Zeitangaben in Millisekunden:
    Minimum = 20ms, Maximum = 49ms, Mittelwert = 27ms


ping6 news.ipv6.eweka.nl

news.ipv6.eweka.nl [2001:4de0:1::1:1] wird angepingt
von 2001:470:1f0a:af0::2 mit 32 Bytes Daten:

Antwort von 2001:4de0:1::1:1: Bytes=32 Zeit=30ms
Antwort von 2001:4de0:1::1:1: Bytes=32 Zeit=20ms
Antwort von 2001:4de0:1::1:1: Bytes=32 Zeit=22ms
Antwort von 2001:4de0:1::1:1: Bytes=32 Zeit=21ms

Ping-Statistik für 2001:4de0:1::1:1
    Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ungefähre Zeitangaben in Millisekunden:
    Minimum = 20ms, Maximum = 30ms, Mittelwert = 23ms
Logged

dennisv9

  • readonly_member
  • Newbie
  • *
  • Posts: 2
Re: can't get an ipv6 tunnel running, what am i doing wrong?
« Reply #2 on: November 02, 2008, 09:41:59 AM »

solved
« Last Edit: November 06, 2008, 12:43:04 AM by dennisv9 »
Logged