Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: [Resolved] IRC issue  (Read 2872 times)

c0urier

  • Newbie
  • *
  • Posts: 8
[Resolved] IRC issue
« on: September 11, 2013, 04:43:26 AM »

Hi,

Up on till yesterday I have had no problems accessing IRC, but yesterday after I rebooted my linux box I started facing issues connecting to IRC getting timeouts. I've read around on the forum and it seems like I am not the only one facing this problem.
I wrote the following email to ipv6@he.net the 10/09-2013 at 11.01 (UTC+1):
Quote
Today I restarted one of my Linux servers and noticed I could not connect to IRC through IPv6 anymore. Tried pinging the IPv6 servers from Freenode and the pings are being handled just fine. Furthermore I opened up so that my pfSense box could reply to ICMP requests to make sure this was not the problem. (Some services requires you to reply to echo requests).
Since non of these things helped or gave me any clear sight of what was going wrong, I tried doing a Telnet towards chat.freenode.net with the following result:
root@loki:~# telnet -6 chat.freenode.net 6667
Trying 2001:6b0:e:2018::172...
Trying 2001:1418:13:1::25...
Trying 2610:150:2c68::d0:dab:1de5...
Trying 2a01:270:0:666f::1...

They all timeout. Everything has been fine up on till today and I really hope you can help me sort this out.

But I am still to receive an answer.

Anyone got some advice on how to proceed?

Br
Glenn
« Last Edit: September 11, 2013, 05:49:46 AM by c0urier »
Logged
Br
Glenn, c0urier.net