Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: ICMP not allowed  (Read 4454 times)

ankar84

  • Newbie
  • *
  • Posts: 1
ICMP not allowed
« on: September 12, 2013, 07:18:06 PM »

Hi!
My ISP using PPPoE (dual access).
So, my wifi router is D-link DIR300, and it's IP adress in my local home network 192.168.0.1
When my router connets to ISP with PPPoE it gets IP addres 10.143.36.143, as I understand it's an adress in my ISP local network.
And my endpoint internet adress is 213.187.251.250, as I understand all ISP local network lives behind NAT on that IP adress.
So, if I on my router try to enable WAN ping respond, nothing happens to 213.187.251.250, it is still unreacheble through ICMP.
I think only my ISP can allow ICMP respond on 213.187.251.250.
So, am I right?
And if it is so, is there any way for me to use IPv6?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2686
Re: ICMP not allowed
« Reply #1 on: September 13, 2013, 04:54:34 AM »

I'd say it breaks long before it reaches you.

Code: [Select]
Tracing route to 213.187.251.250 over a maximum of 30 hops

  1    <1 ms    <1 ms    <1 ms  205.251.163.1
  2     2 ms     1 ms     1 ms  68.70.176.93
  3    31 ms   203 ms   199 ms  bdr-rtr-b-gi-2-4-tol.cisp.com [67.211.160.41]
  4     8 ms     8 ms    41 ms  ge-6-18.car2.detroit1.level3.net [4.53.74.61]
  5    23 ms    23 ms    23 ms  ae-7-7.ebr1.newyork1.level3.net [4.69.133.250]
  6    23 ms    23 ms    23 ms  ae-91-91.csw4.newyork1.level3.net [4.69.134.78]
  7    23 ms    23 ms    23 ms  ae-4-90.edge4.newyork1.level3.net [4.69.155.210]
  8    25 ms    25 ms    25 ms  cable-wirel.edge4.newyork1.level3.net [4.28.130.106]
  9   110 ms   112 ms   133 ms  ae15-xcr1.lnd.cw.net [195.2.25.198]
 10   111 ms   113 ms   110 ms  ae6-xcr1.lsw.cw.net [195.2.25.29]
 11   111 ms   110 ms   110 ms  ae8-xcr1.amd.cw.net [195.2.25.94]
 12   111 ms   110 ms   111 ms  ae4-xcr1.fix.cw.net [195.2.28.30]
 13   110 ms   158 ms   110 ms  ae1-xcr1.fri.cw.net [195.2.9.237]
 14   111 ms   148 ms   111 ms  62.208.252.26
 15   208 ms   210 ms   213 ms  95.167.93.10
 16   206 ms   207 ms   205 ms  95.167.59.238
 17     *        *        *     Request timed out.
 18     *        *        *     Request timed out.
 19     *        *        *     Request timed out.
 20     *        *        *     Request timed out.
 21     *        *        *     Request timed out.
 22     *        *        *     Request timed out.
 23     *        *        *     Request timed out.
 24     *        *        *     Request timed out.
 25     *        *     ^C
Logged

yanglifu90

  • Newbie
  • *
  • Posts: 1
Re: ICMP not allowed
« Reply #2 on: September 19, 2013, 03:48:47 AM »

Same here, my ISP is running transparent proxy and my router get a private IP 10.3.89.35, I don't think there is any way I can enable those protocol 41 on the ISP's NAT box. What can we do?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2686
Re: ICMP not allowed
« Reply #3 on: September 19, 2013, 07:10:34 AM »

You'll have to use something like sixxs or gogo6
Logged

liuxyon

  • readonly_member
  • Jr. Member
  • *
  • Posts: 68
Re: ICMP not allowed
« Reply #4 on: September 22, 2013, 10:08:14 AM »

who help apply sixxs ?  ???
Logged
<a href="http://ipv6.he.net/certification/scoresheet.php?pass_name=liuxyon" target="_blank"><img src="http://ipv6.he.net/certification/create_badge.php?pass_name=liuxyon&amp;badge=3" style="border: 0; width: 229px; height: 137px" alt="IPv6 Certification Badge for liuxyon"></img></a>