Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Mikrotik Settings  (Read 1945 times)

alkas

  • Newbie
  • *
  • Posts: 1
Mikrotik Settings
« on: April 18, 2014, 11:23:49 PM »

May be useful:
Hurricane Electric suggests for MikroTik router these settings:
/interface 6to4 add comment="Hurricane Electric IPv6 Tunnel Broker" disabled=no local-address=213.194.216.245 mtu=1280 name=sit1 remote-address=216.66.86.122
/ipv6 route add comment="" disabled=no distance=1 dst-address=2000::/3 gateway=2001:470:6e:458::1 scope=30 target-scope=10
/ipv6 address add address=2001:470:6e:458::2/64 advertise=yes disabled=no eui-64=no interface=sit1
This did not work for me, with my MT specification:
Software ID = KIMC-DLFF level = 5 model = 450G firmware = 3.10 board ver.= 6.11 board name = RB450G from 03/20/2014.
After I have defined the following additional route, all became to work:
/ipv6 route add comment="" disabled=no distance=1 dst-address=::/0 gateway=sit1 scope=30 target-scope=10
That is all.
Logged