Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Pages: 1 [2] 3 4

Author Topic: Problems configuring Tunnel  (Read 1386 times)

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #15 on: September 25, 2017, 08:49:41 AM »

This is my Tunnel Info...

Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #16 on: September 25, 2017, 08:57:05 AM »

Local URL is of no use to us here because we can't reach it from the public internet.

So what you posted is a screenshot from HE's Reverse DNS service...this is nice, but not what you need here.  You need a Forward DNS entry to make this work...Afraid.org is a popular one on here.

https://freedns.afraid.org/

To directly answer your question about what to enter in that picture, you'd enter everything to the right of "301" in the address box and the domain name that it corresponds to in the other box
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #17 on: September 25, 2017, 09:00:30 AM »

Again it says i need to buy a domain... that was my chief argument... i don't have the money! So how is it Free?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #18 on: September 25, 2017, 09:01:59 AM »

Forgot about that part of it, sorry.

Are there any places that let you get a free domain?
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #19 on: September 25, 2017, 09:08:42 AM »

I just created a free domain at Freenom and the address is AbyssWebServer.tk
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #20 on: September 25, 2017, 09:13:51 AM »

This is the page to create a dns entry for my domain, i suppose i enter my Public Ip address into the address bar but what should i put in the other space?

Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #21 on: September 25, 2017, 09:54:34 AM »

Make sure you use AAAA, not A

Target should be the IP address
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #22 on: September 25, 2017, 09:57:05 AM »

What IP address though?

My own Public?
The one listed on the Tunnel?

And yes i set it to AAAA
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #23 on: September 25, 2017, 09:57:52 AM »

The public IPv6 address that's on your webserver.

This would come out of your routed /64, not your tunnel /64
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #24 on: September 25, 2017, 09:59:14 AM »

You mean my Computers Public IPV6?
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #25 on: September 25, 2017, 10:01:23 AM »

Yep
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #26 on: September 25, 2017, 10:05:11 AM »

I tried that but it failed... I tried the one from the tunnel page but it dosen't work and i used a website that tells you what your ipv6 address is and it couldn't find it!
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #27 on: September 25, 2017, 10:06:12 AM »

Post the output of ipconfig /all
Logged

JDH1986JDH

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: Problems configuring Tunnel
« Reply #28 on: September 25, 2017, 10:08:39 AM »


Windows IP Configuration

   Host Name . . . . . . . . . . . . : JacobHeckman-PC
   Primary Dns Suffix  . . . . . . . :
   Node Type . . . . . . . . . . . . : Hybrid
   IP Routing Enabled. . . . . . . . : No
   WINS Proxy Enabled. . . . . . . . : No
   DNS Suffix Search List. . . . . . : home

Ethernet adapter Npcap Loopback Adapter:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Npcap Loopback Adapter
   Physical Address. . . . . . . . . : 02-00-4C-4F-4F-50
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::203a:ed3c:e2a0:672c%24(Preferred)
   Autoconfiguration IPv4 Address. . : 169.254.103.44(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 570556492
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-56-36-81-1C-1B-0D-09-34-C3
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter Local Area Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : Killer E2400 Gigabit Ethernet Controller
   Physical Address. . . . . . . . . : 1C-1B-0D-09-34-C1
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

   Connection-specific DNS Suffix  . : home
   Description . . . . . . . . . . . : Intel(R) Ethernet Connection (2) I218-V
   Physical Address. . . . . . . . . : 1C-1B-0D-09-34-C3
   DHCP Enabled. . . . . . . . . . . : Yes
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::d40:ca26:5f13:25ad%11(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Lease Obtained. . . . . . . . . . : Saturday, September 23, 2017 7:32:28 PM
   Lease Expires . . . . . . . . . . : Tuesday, September 26, 2017 7:32:28 AM
   Default Gateway . . . . . . . . . : 192.168.1.1
   DHCP Server . . . . . . . . . . . : 192.168.1.1
   DHCPv6 IAID . . . . . . . . . . . : 236722957
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-56-36-81-1C-1B-0D-09-34-C3
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet1:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1
   Physical Address. . . . . . . . . : 00-50-56-C0-00-01
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::cc51:e07a:5b91:d4ad%17(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.139.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 453005398
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-56-36-81-1C-1B-0D-09-34-C3
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Ethernet adapter VMware Network Adapter VMnet8:

   Connection-specific DNS Suffix  . :
   Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8
   Physical Address. . . . . . . . . : 00-50-56-C0-00-08
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   Link-local IPv6 Address . . . . . : fe80::6811:7f57:d996:ef53%18(Preferred)
   IPv4 Address. . . . . . . . . . . : 192.168.190.1(Preferred)
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . :
   DHCPv6 IAID . . . . . . . . . . . : 469782614
   DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1F-56-36-81-1C-1B-0D-09-34-C3
   DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
                                       fec0:0:0:ffff::2%1
                                       fec0:0:0:ffff::3%1
   NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter IP6Tunnel:

   Connection-specific DNS Suffix  . : home
   Description . . . . . . . . . . . : Microsoft Direct Point-to-point Adapater
   Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
   DHCP Enabled. . . . . . . . . . . : No
   Autoconfiguration Enabled . . . . : Yes
   IPv6 Address. . . . . . . . . . . : 2001:470:1f10:3c2::2(Preferred)
   Link-local IPv6 Address . . . . . : fe80::e16e:fede:a21a:c4c4%46(Preferred)
   Default Gateway . . . . . . . . . : 2001:470:1f10:3c2::1
   DNS Servers . . . . . . . . . . . : 192.168.1.1
   NetBIOS over Tcpip. . . . . . . . : Disabled
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2596
    • View Profile
Re: Problems configuring Tunnel
« Reply #29 on: September 25, 2017, 10:14:24 AM »

You need to assign an IPv6 address to your LAN connection..you've only assigned one to your tunnel.

Make sure you use an address out of your routed /64, not the tunnel /64
Logged
Pages: 1 [2] 3 4