• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Unable to access websites - SonicWall (TZ600 on

Started by bbecker79, October 17, 2017, 06:01:17 AM

Previous topic - Next topic


Hi guys,

I've setup a TZ600 with a /64 from HE and both the TZ and my computers behind are able to ping IPv6 IPs and are able to resolve IPv6 hostnames via an IPv6 DNS server (google). But whenever I try to access IPv6 websites, the connection fails. I tried from several devices and used different browsers, with the same result.

I've done a packet capture on the TZ and I can see that the TCP three way handshake works fine and the browser sends the client hello, but there isn't any response to the client hello. Anyone ever came across that?

I will have to play with the security services later, to make sure that they are not the problem, but they shouldn't be an issue.


Sounds like you may have an MTU issue

Any chance there's a firewall interfering?


I've looked into the MTU, my IPv4 connection uses 1492 (due to pppoe) and the IPv6 tunnel comes out at 1472 (had this set lower).
After adjusting the tunnel MTU, things got better. TLS handshake works now but not all page content loads.
Interestingly enough I can open the URLs that cannot be loaded if I visit them directly. Will investigate this further later. Thanks for pointing out the MTU  :)