Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Enthusiast test  (Read 6733 times)

tsarna

  • Newbie
  • *
  • Posts: 24
Enthusiast test
« on: April 11, 2009, 07:09:04 PM »

This test doesn't seem to be working for me.

I have tested that my webserver is reachable from offsite by IPv6.

I enter my webserver FQDN and select "Generate URL" and it says "No Website Set or Already been tested". Choosing "Reset Test" doesn't help.

Logged

tsarna

  • Newbie
  • *
  • Posts: 24
Re: Enthusiast test
« Reply #1 on: April 11, 2009, 08:05:49 PM »

Eventually got it to work, though I'm not sure what I did differently.

I suspect maybe it's some kind of javascript bug in the form (I'm using Safari on OS X Leopard)
Logged

lolwtf

  • Newbie
  • *
  • Posts: 1
Re: Enthusiast test
« Reply #2 on: October 28, 2009, 04:50:46 PM »

I'm encountering this same problem using firefox, epiphany, and Konqueror on Slackware 13. It does not allow me to set the website.
Logged

kriteknetworks

  • Sr. Member
  • ****
  • Posts: 272
    • aRDy Music
Re: Enthusiast test
« Reply #3 on: October 30, 2009, 07:11:20 AM »

Problems with the tests should be emailed to ipv6@he.net, that way they are notified of problems, and can address them in a timely manner.
Logged

kc0frr

  • Newbie
  • *
  • Posts: 2
Re: Enthusiast test
« Reply #4 on: November 01, 2009, 04:17:58 AM »

I am doing the enthusiast test.  My server is up and accessible.  But it says it cannot retrieve the file.  can anyone attempt it and let me know?  The url is http://kc0frr.broker.freenet6.net/nbpqij7f5b.txt  I have done it from other machines and it displays the file. or do they want to download the file?  Let me know.

Scott
Logged

kriteknetworks

  • Sr. Member
  • ****
  • Posts: 272
    • aRDy Music
Re: Enthusiast test
« Reply #5 on: November 01, 2009, 05:46:35 AM »

Problems with the tests should be emailed to ipv6@he.net, that way they are notified of problems, and can address them in a timely manner.
Logged

cholzhauer

  • Hero Member
  • *****
  • Posts: 2758
Re: Enthusiast test
« Reply #6 on: November 01, 2009, 06:03:34 AM »

It took a long time to try and load your page...I just now got a HTTP/503 error after thirty seconds.  I would assume the test is timing out trying to load your page.
Logged