• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Enthusiast: Could not grab the file via IPv6 HTTP

Started by jeffno, April 27, 2009, 10:15:25 AM

Previous topic - Next topic


Nothing seems to be working. I turned on logging on my router to see if it's blocking or allowing the packets, but it doesn't show it either way. I just get a bunch of dropped packets from my upstream router (my ISP's) with a protocol of "boot-pc". Kinda weird, but, still not helping.

IDK, I guess I'll just give up and try later.


It looks fairly simple but I am having this same issue.

DIG is resolving: dig AAAA mir.jumpingcrab.com

; <<>> DiG 9.5.1-P3 <<>> AAAA mir.jumpingcrab.com
;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 55093
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

;mir.jumpingcrab.com. IN AAAA

mir.jumpingcrab.com. 3253 IN AAAA 2001:470:1f04:d15::2

;; Query time: 14 msec
;; WHEN: Mon Jul  5 11:44:56 2010
;; MSG SIZE  rcvd: 65

I can browse the site and the code file: http://mir.jumpingcrab.com/6e83n6m5eh.txt
IPv6 Post Scan is working fine:

Starting Nmap 5.00 ( http://nmap.org ) at 2010-07-05 11:33 PDT
All 1000 scanned ports on mmir-1-pt.tunnel.tserv3.fmt2.ipv6.he.net (2001:470:1f04:d15::2) are filtered

Nmap done: 1 IP address (1 host up) scanned in 5.14 seconds

But the WGET is not working:
--2010-07-05 11:51:47--  http://mir.jumpingcrab.com/6e83n6m5eh.txt
Resolving mir.jumpingcrab.com... 2001:470:1f04:d15::2
Connecting to mir.jumpingcrab.com|2001:470:1f04:d15::2|:80... failed: Network is unreachable.

I am using Windows 2008 with IIS 7. I have a LinkSys router.

I even tried one of the suggestion to use Opera browser instead of FireFox.


I can't ping that host right now.  Do you have the tunnel down?


Pings are blocked the nmap scans port with the -PN switch.

Because I am using a LinkSys router the pings are blocked by the firewall.

Thanks for checking.


Something definitely odd, but not with our side of the tunnel:
~$ host mir.jumpingcrab.com
mir.jumpingcrab.com has IPv6 address 2001:470:1f04:d15::2

~$ telnet mir.jumpingcrab.com 80
Trying 2001:470:1f04:d15::2...
telnet: connect to address 2001:470:1f04:d15::2: No route to host

~$ ping6 2001:470:1f04:d15::1
PING 2001:470:1f04:d15::1(2001:470:1f04:d15::1) 56 data bytes
64 bytes from 2001:470:1f04:d15::1: icmp_seq=1 ttl=62 time=0.307 ms
64 bytes from 2001:470:1f04:d15::1: icmp_seq=2 ttl=62 time=0.364 ms
64 bytes from 2001:470:1f04:d15::1: icmp_seq=3 ttl=62 time=0.309 ms

--- 2001:470:1f04:d15::1 ping statistics ---
3 packets transmitted, 3 received, 0% packet loss, time 2000ms
rtt min/avg/max/mdev = 0.307/0.326/0.364/0.033 ms


It was surely frustrating.

I simply had to connect my machine directly with the eMTA and skip the routers. I had a hunch that my routers will fail me.

Thank you guys.