Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: Ashburn tserv latency increasing  (Read 2878 times)

kriteknetworks

  • Sr. Member
  • ****
  • Posts: 261
    • aRDy Music
Ashburn tserv latency increasing
« on: August 08, 2009, 03:07:57 PM »

Hi folks, I've been monitoring HE's tunnel endpoint with smokeping, and have seen a jump in latency in July, what, if anything, has caused this:



Thanks

P.S. Ignore the attachment, I couldn't find a way to remove it once added.
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: Ashburn tserv latency increasing
« Reply #1 on: August 08, 2009, 03:11:44 PM »

Has your path to the tunnel-server changed, when that RTT changed as well?
Logged

jimb

  • Hero Member
  • *****
  • Posts: 805
  • ^^^ Warped picture
Re: Ashburn tserv latency increasing
« Reply #2 on: August 08, 2009, 05:25:09 PM »

Try something like "mtr" to make sure it's really the tserv and not something along the path (as broqua suggested).  For instance (mine):

HOST: gts                         Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. fw.xxxx.xx                    0.0%    10    0.6   0.6   0.6   0.9   0.1
  2. adsl-xxxxxxxxxxx.dslextreme.  0.0%    10    6.7   6.8   6.4   7.2   0.3
  3. SJC1.CR1.Gig6-0-20.dslextrem  0.0%    10    6.3   6.6   6.1   7.1   0.3
  4. equinix-sjc.he.net            0.0%    10   12.0   9.0   7.0  15.7   3.0
  5. 10gigabitethernet1-2.core1.f  0.0%    10    8.2  10.4   7.9  18.8   3.6
  6. tserv3.fmt2.ipv6.he.net       0.0%    10   12.5   9.7   7.7  12.9   2.0


v6 ping to other side of tunnel:
HOST: gts                         Loss%   Snt   Last   Avg  Best  Wrst StDev
  1. ipv6.xxxx.xx                  0.0%    10    0.5   0.8   0.4   3.7   1.0
  2. jimb-1.tunnel.tserv3.fmt2.ip  0.0%    10   10.1  11.5   9.8  15.4   1.9


Logged