Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: E-mail cert not working?  (Read 3923 times)

Cybje

  • Newbie
  • *
  • Posts: 2
E-mail cert not working?
« on: February 05, 2009, 10:34:41 AM »

I can't get the email part of the certification to work. I receive the email, but the code is not accepted: This code does not match the code on record.

Both typing the code and copy/paste are not working.

The source of the email is:
Code: [Select]
Return-path: <ipv6@he.net>
Envelope-to: cybje@cybje.nl
Delivery-date: Thu, 05 Feb 2009 19:23:12 +0100
Received: from mail by corvette.xencluster1.shockmedia.nl with spam-scanned (Exim 4.69)
(envelope-from <ipv6@he.net>)
id 1LV8sa-00009y-Hh
for cybje@cybje.nl; Thu, 05 Feb 2009 19:23:12 +0100
X-Spam-Checker-Version: SpamAssassin 3.2.5 (2008-06-10) on
corvette.xencluster1.shockmedia.nl
X-Spam-Level:
X-Spam-Status: No, score=-1.7 required=5.0 tests=AWL,BAYES_00,MISSING_DATE,
MISSING_MID,NO_RELAYS autolearn=ham version=3.2.5
Received: from ipv6.he.net ([2001:470:0:64::2])
by corvette.xencluster1.shockmedia.nl with smtp (Exim 4.69)
(envelope-from <ipv6@he.net>)
id 1LV8sZ-00009v-LS
for cybje@cybje.nl; Thu, 05 Feb 2009 19:23:12 +0100
To:
From: ipv6@he.net
Subject: IPv6 Certification Mail Test
X-Antivirus-Scanner: Clean mail though you should still use an Antivirus
Message-Id: <E1LV8sa-00009y-Hh@corvette.xencluster1.shockmedia.nl>
Date: Thu, 05 Feb 2009 19:23:12 +0100

Please insert the following code into the website at http://ipv6.he.net/certification:
 imqweunepv

I hope someone can help me, because a higher certification level would be nice :D
Logged

broquea

  • Sr. Network Engineer, HE.NET AS6939
  • Administrator
  • Hero Member
  • *****
  • Posts: 1722
Re: E-mail cert not working?
« Reply #1 on: February 05, 2009, 10:54:52 AM »

Looks like and extra code had gotten generated, and has been removed.
Please retest.
In the future email ipv6@he.net for problems since this requires an administrator to resolve, and won't from general forum Q&A.
Logged

Cybje

  • Newbie
  • *
  • Posts: 2
Re: E-mail cert not working?
« Reply #2 on: February 05, 2009, 11:00:24 AM »

Thanks, works now :)

I will send an email next time ... but I thought, maybe someone else has this problem too.
Logged