Hurricane Electric's IPv6 Tunnel Broker Forums

Advanced search  

News:

Welcome to Hurricane Electric's Tunnelbroker.net forums!

Author Topic: [Solved] Upload via tunnel very slow  (Read 547 times)

rsenger

  • Newbie
  • *
  • Posts: 4
[Solved] Upload via tunnel very slow
« on: April 09, 2020, 02:50:03 PM »

Dear all,

Today my dsl connection got upgraded from 16Mbps/1Mbps to 100Mbps/40Mbps.

I am using a hurricane electric tunnel for years now to make services running on my own server available via ipv6, and was always very pleased.

After the upgrade, I ran a speed test, and discovered that upload speed via the hurricane electric tunnel is really slow:

ipv4: 69.75 Mbps (download), 40.66 Mbps (upload), M-Net Telecommunications
ipv6: 62.54 Mbps (download), 1.04 Mbps (upload), Hurricane Electric

While ipv6 download speed is really good, ipv6 upload speed is never more than 1.8Mbps. I am using the Berlin server.

I know this is a free service, but nevertheless I'd like to ask if the very slow upload speed is normal (or capped), or if there is a chance to get higher upload speed (15-20Mbps would be fine).

Thanks for help!

Robert

EDIT: Just made some more tests and found out that the Frankfurt (Germany) server gives me almost perfect upload speed:

ipv6 (Berlin): 62.54 Mbps (download), 1.04 Mbps (upload), Hurricane Electric
ipv6 (Frankfurt): 43.06 Mbps (download), 40.14 Mbps (upload), Hurricane Electric

So that seems to be a problem with the Berlin server? Anybody here who knows if this is a temporary problem?

EDIT2: Moved the Berlin tunnel back to the original ipv4 after the tests with the Frankfurt tunnel, and the problem is gone. I now get full download and upload speed from the Berlin server. Must have bee a temporary connection problem on either side (presumably my side...).
« Last Edit: April 10, 2020, 03:53:45 AM by rsenger »
Logged

tjeske

  • Full Member
  • ***
  • Posts: 105
Re: Upload via tunnel very slow
« Reply #1 on: April 10, 2020, 02:57:07 AM »

Never had a problem with speed (100/100) on the Berlin server in the past 4 years that I've been using it. Unfortunately, can't test it now as the network location where I'm running the tunnel is under quarantine and I don't have access to any devices that would be able to run a speedtest ::)
Logged

rsenger

  • Newbie
  • *
  • Posts: 4
Re: [Solved] Upload via tunnel very slow
« Reply #2 on: April 10, 2020, 03:54:29 AM »

Thanks, see above, problem is gone after restoring the configuration.
Logged