• Welcome to Hurricane Electric's IPv6 Tunnel Broker Forums.

Problem setting up tunnel with Windows 7 64-bit

Started by Insano, February 15, 2010, 06:43:39 AM

Previous topic - Next topic


"Ping request could not find host ipv6.google.com. Please check the name and try again."
Sounds like a DNS issue.

Does Bit Defender know what IPv6 is?    If the firewalls don't know what IPv6 is, they normally discard it.

I go back to the protocol41 issue though, and Jimb also hinted at it.   If you don't have rights to the firewall to look at the config to to change the config, you'll need to stick to Hexago or Sixxs.


Quote from: Insano on February 16, 2010, 10:11:02 AM
Quote from: jimb on February 16, 2010, 09:11:42 AM
Have you tried pinging something like ipv6.google.com?
When I do this (ping ipv6.google.com) I get the following error:

"Ping request could not find host ipv6.google.com. Please check the name and try again."
Hrm.  Well you have even more problems.  Apparently your DNS server doesn't return AAAA records, or filters them.  You may want to point your win7 box to openDNS or google DNS or something like that.

In the meantime, try to ping the other side of the tunnel by IP:  2001:470:1f14:762::1

Quote from: jimb on February 16, 2010, 09:11:42 AMWhat are you using for your network firewall/NAT?  If possible configure a protocol forward NAT entry on this device, forwarding any IP protocol 41 traffic arriving at the public IPv4 to your windows box's private IPv4.
On this machine, I have BitDefender Total Security 2010 as firewall. I have no access to any settings outside of my windows box, so I don't think I can set up such a forwarding of traffic.
Hrm.  Third party firewalls which replace the built in windows firewall is asking for trouble when it comes to IPv6, in my experience.  Some of them don't even support IPv6 period.  You may want to disable the FW parts of the product and use the windows firewall and see if it works.  Otherwise, if it supports IPv6, you'll probably have to go in there an add an exclusion, or some permit security policy entry for IP protocol 41 incoming from the HE tunnel server to your windows box.


I switched to Google DNS server and I keep getting the same error message when pinging ipv6.google.com. Besides that, I also get a "General failure" when pinging the other side of the tunnel.

This is with the third party firewall disabled as well.

It looks like this is the end of my journey, and I'll be resorting to Hexago or Sixxs instead.

Thanks for all the help, people!


FYI, if using an external resolver fails to look up ipv6.google.com, using another broker won't fix dns resolution errors. definitely returns an answer for it btw:

:~$ dig aaaa ipv6.google.com @

; <<>> DiG 9.6.1-P2 <<>> aaaa ipv6.google.com @
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 38829
;; flags: qr rd ra; QUERY: 1, ANSWER: 7, AUTHORITY: 0, ADDITIONAL: 0

;ipv6.google.com. IN AAAA

ipv6.google.com. 2180 IN CNAME ipv6.l.google.com.
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::68
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::63
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::69
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::93
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::6a
ipv6.l.google.com. 233 IN AAAA 2001:4860:b006::67

;; Query time: 25 msec
;; WHEN: Tue Feb 16 11:05:31 2010
;; MSG SIZE  rcvd: 222