General IPv6 Topics > IPv6 Basics & Questions & General Chatter

Reverse dns not work

(1/2) > >>

friend:
I'm from Bulgaria, so please excuse my english :) I have 1 c class net and deside to use ipv6 from tunnelbroker. Everything is ok but the reverse dns doesnt work for me. I use my own name servers. They work fine :
(root@mail)-(07:29pm)-(03/01)-(3)
(~)> host -6 test6.web-bg.org
test6.web-bg.org has IPv6 address 2001:470:9009::1
(root@mail)-(07:29pm)-(03/01)-(3)
(~)> host -6 2001:470:9009::1
1.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.9.0.0.9.0.7.4.0.1.0.0.2.ip6.arpa domain name pointer test6.web-bg.org.

But other name servers doesnt find my reverse hosts. In my account I put my dns servers, and wait about 48 hours but nothing.. What is work?

Regards Nikolay

kriteknetworks:
It looks like you're using the new /48 allocation, and rdns is not yet functional for that, as I understand it.
(Correct me if/where I'm wrong)
Hope this helps.

broquea:
rDNS for /48s isn't fully operational yet, which is why it isn't working.
I'll update the News section once it and some other updates are in place.

friend:
Thanks, I build new tunnel with /64 and I'll wait to see is the reverse dns works.

friend:
Ok, now I'm using /64 but the same story. Admin can u help me. My name server works fine and resolv the right host but other name servers didn't resolv.
root@laptop:~# nslookup 2001:470:1f0a:2bb::2
Server:         83.222.183.2
Address:        83.222.183.2#53

Non-authoritative answer:
2.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.b.b.2.0.a.0.f.1.0.7.4.0.1.0.0.2.ip6.arpa        name = friend-pt.tunnel.tserv6.fra1.ipv6.he.net.

Authoritative answers can be found from:
0.7.4.0.1.0.0.2.ip6.arpa        nameserver = ns1.ipv6.he.net.
0.7.4.0.1.0.0.2.ip6.arpa        nameserver = ns2.ipv6.he.net.
ns1.ipv6.he.net internet address = 64.71.188.2
ns2.ipv6.he.net internet address = 64.71.189.2

root@laptop:~# nslookup 2001:470:1f0a:2bb::2 ns.joni-b.net
Server:         ns.joni-b.net
Address:        91.139.162.99#53

2.0.0.0.0.0.0.0.0.0.0.0.0.0.0.0.b.b.2.0.a.0.f.1.0.7.4.0.1.0.0.2.ip6.arpa        name = test6-2.web-bg.org.

What is wrong now ? Thanks

Navigation

[0] Message Index

[#] Next page

Go to full version